Delay in transaction creation and signing

Incident Report for Signhost Verified Signing

Resolved

The connectivity delays are resolved. We are continuing to monitor for any further issues.
Posted Dec 28, 2020 - 12:36 CET

Update

The connectivity delays are resolved. We are continuing to monitor for any further issues.
Posted Dec 28, 2020 - 12:11 CET

Monitoring

A fix has been implemented and the connectivity issues are resolved. We keep monitoring the results.
Posted Dec 28, 2020 - 11:06 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 28, 2020 - 10:55 CET

Investigating

Our hosting is currently experiencing connectivity issues. As a result there can be a delay in transaction creation and -signing.
If you see an error during signing, please try it again later.
Posted Dec 28, 2020 - 10:15 CET
This incident affected: API, UI / View, and Portal.