Downtime Signhost hosting
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted May 13, 2020 - 14:53 CEST
Monitoring
Hosting is back up again, we are monitoring the platform.
Posted May 13, 2020 - 14:40 CEST
Investigating
Our hosting party is currently experiencing downtime. We are investigating this issue.
Posted May 13, 2020 - 14:38 CEST
This incident affected: API, UI / View, Portal, Auth, Queueing backend, ID Proof, Webforms, ⮑ External verifications (eHerkenning, DigiD, iDEAL, iDIN, Phonenumber / SMS, itsme), and External services (SMS Service, CDN-EU1, CDN-EU2, Mail service).