Unable to create transaction
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 12:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 11:07 CET
Investigating
We are currently investigating the issue
Posted Jan 27, 2020 - 11:04 CET
Monitoring
A fix has been implemented we are monitoring the results.
Posted Jan 27, 2020 - 09:25 CET
Investigating
Unable to create and sign transactions.
We are currently investigating this issue
Posted Jan 27, 2020 - 09:06 CET
This incident affected: API.