Difficulties creating transactions
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 15:28 CET
Monitoring
From approximately 13:46 until 14:40 UTC, we saw intermittent behaviour. During some peak moments we saw transactions take a lot of time to create, or result in an error 500 because our server was busy handling current load and did not accept new load.

We found the cause of the load, and narrowed it down to a database job which was consuming too much data. As this job is not time critical at all, we resceduled it to make sure this behaviour does not occur again.
Posted Mar 17, 2022 - 14:46 CET
Investigating
In some cases we see unexpected behaviour on creating a transaction, such as error 500's and timeouts. We are investigating the matter and are looking to resolve this as soon as possible.
Posted Mar 17, 2022 - 14:39 CET
This incident affected: API and Portal.