Api connection issues
Incident Report for Signhost Verified Signing
Resolved
The incident has been resolved, our switch worked and the api is behaving normally.
Posted Jan 06, 2023 - 12:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2023 - 11:34 CET
Investigating
Our system is under very heavy load and our api has connection issues, we are switching connections and look to restore funcitonality as soon as possible.
Posted Jan 06, 2023 - 11:33 CET
This incident affected: API.