Data Processing Delays - Direct transaction flows affected
Incident Report for Evidos signing services
Resolved
All transactions in the backlog are processed.
Posted 5 months ago. Jan 15, 2019 - 15:45 CET
Monitoring
Our signing infrastructure is running behind causing a backlog of transactions. This can cause a transaction to remain longer in the processing state. No data has been lost and the system should be caught up shortly.
Posted 5 months ago. Jan 15, 2019 - 15:37 CET
This incident affected: API.