Verification method itsme Qualified Electronic Signature not working
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 13:33 CEST
Monitoring
Itsme sign and identify went under maintenance. During this maintenance connection to itsme was cut and not automatically restored. We manually rebooted the itsme service, this solved the connection issues. We are monitoring the situation.
Posted Aug 14, 2024 - 11:00 CEST
Investigating
We are experiencing an issue with the verification method itsme Qualified Electronic Signature. Signers are unable to sign using this method, an attempt will result in an error message.

When itsme is used via the CSC Qualified verification method, signers are not affected.

We are investigating the issue.
Posted Aug 14, 2024 - 09:22 CEST
This incident affected: ⮑ External verifications (itsme sign (qualified signature)).