ID Proof QR code incident on NFC environment
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 16:12 CET
Update
We are continuing to investigate this issue.
Posted Nov 26, 2021 - 16:11 CET
Update
We are continuing to investigate this issue.
Posted Nov 26, 2021 - 15:41 CET
Investigating
The ID Proof QR code does not load in the NFC environment. We are investigating this issue. ID Proof with camera (OCR) is not affected.
Posted Nov 26, 2021 - 15:32 CET
This incident affected: ID Proof.