Itsme connectivity outage
Incident Report for Signhost Verified Signing
Resolved
The fix implemented yesterday evening has fully stabilized the system. All services, authentication and sign, are operating normally, so we will officially close the P1 incident.
Posted Jan 18, 2022 - 12:12 CET
Monitoring
The fix has been applied on PRODUCTION.

The services are running as expected again, including the sign service.
Our team will closely monitor the system during the peak in the morning.

We will report back after that before closing the incident.
Posted Jan 18, 2022 - 08:55 CET
Identified
Our investigation so far has determined a potential issue in a backend service, and we have started applying mitigation workstreams.

We’ll provide an update as events warrant.
Posted Jan 17, 2022 - 16:59 CET
Update
We are continuing to investigate this issue.
Posted Jan 17, 2022 - 16:59 CET
Update
We’re sorry to inform you that the incident is still ongoing. All the entire team and experts are fully dedicated, and we are taking measures to bring the situation back to normal.

We’ll provide an update as events warrant.
Posted Jan 17, 2022 - 16:24 CET
Update
We are continuing to investigate this issue.
Posted Jan 17, 2022 - 16:24 CET
Update
We are still actively working on the resolution of the incident. As soon as we have further information, both on mitigating actions and expected resolution time, we will update you.

We apologize for the inconvenience caused.
Posted Jan 17, 2022 - 14:23 CET
Investigating
Since 11:15AM (approx.) you may experience some slowness or connectivity problems with itsme® services.

They are investigating the cause and will provide an update as soon as they have more information available. You can also check for updates on their support page: https://support.itsme.be/hc/en-us

We apologize for the inconvenience.
Posted Jan 17, 2022 - 12:37 CET
This incident affected: ⮑ External verifications (itsme sign (qualified signature), itsme Identification).