Issues creating and signing transactions

Incident Report for Signhost Verified Signing

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 11:02 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2025 - 10:54 CET

Investigating

We are experiencing issues on the platform. We have placed the platform in maintenance while we are investigating the issues.
Posted Jan 27, 2025 - 10:47 CET
This incident affected: API, UI / View, Portal, Auth and login service, and Account and billing service.