Users experience error 500 when creating transactions

Incident Report for Signhost Verified Signing

Resolved

The incident has been resolved, we see the service being up and running as expected. We are investigating why delays on our database occurred and sometimes transaction creation resulted in an error 500 this morning and will follow up this incident with a post mortem.
Posted Oct 03, 2022 - 14:44 CEST

Monitoring

We are operational again but are still working on our performance. A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2022 - 11:39 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 03, 2022 - 11:28 CEST

Investigating

We see that some users may experience error 500 while creating transactions.
We are currently investigating this matter and will keep you updated.
Posted Oct 03, 2022 - 10:30 CEST
This incident affected: API and Portal.