DigiD Malfunction
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 16:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 15:05 CET
Update
We are continuing to investigate this issue.
Posted Oct 29, 2019 - 14:15 CET
Update
We are continuing to investigate this issue.
Posted Oct 29, 2019 - 14:13 CET
Investigating
We are currently investigating an issue with the DigiD verification method.
Posted Oct 29, 2019 - 14:08 CET
This incident affected: UI / View and ⮑ External verifications (DigiD).