Partial outage
Incident Report for Evidos signing services
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 03, 2019 - 13:48 CEST
Monitoring
Creating and the signing of transactions should work again. We are monitoring the process
Posted 19 days ago. Sep 03, 2019 - 13:02 CEST
Update
We are experiencing and issue with the creation of transactions / error 500 and the signing.
Posted 19 days ago. Sep 03, 2019 - 12:51 CEST
Investigating
We are currently investigating the issue
Posted 19 days ago. Sep 03, 2019 - 12:41 CEST
This incident affected: API and Portal.