All services unavailable due to major outage
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Dec 29, 2021 - 15:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2021 - 15:04 CET
Update
All services unavailable due to major outage. We continue to investigate this issue.
Posted Dec 29, 2021 - 14:51 CET
Investigating
We are currently experiencing some problems creating transactions.

An error occurs whilst sending out a transaction in our portal and via API.

We are investigating this issue.
Posted Dec 29, 2021 - 14:13 CET
This incident affected: API and Portal.