Evidos Portal Outage
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 08:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2022 - 00:47 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2022 - 00:20 CET
Update
We are continuing to investigate this issue.
Posted Jan 26, 2022 - 23:46 CET
Investigating
We are currently investigating this issue.
Posted Jan 26, 2022 - 22:28 CET
This incident affected: Portal and Auth.