DigiD - Limited availability
Incident Report for Signhost Verified Signing
Resolved
DigiD is fully available again.
Posted Mar 12, 2021 - 14:30 CET
Investigating
DigiD login has been limited since 09:30 this morning due to a DDoS attack. Our supplier is working on a solution to resolve the problem as soon as possible.
Posted Mar 12, 2021 - 12:51 CET
This incident affected: ⮑ External verifications (DigiD).