Fillable forms not working
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 16:37 CEST
Update
Formfields are operational and we are not seeing any further issues.
Posted Jul 11, 2019 - 16:36 CEST
Monitoring
Formfield should work again, we keep monitoring the platform
Posted Jul 11, 2019 - 15:40 CEST
Identified
We found the issue for the fillable forms and building a fix and will release shortly
Posted Jul 11, 2019 - 14:39 CEST
Investigating
We currently experience an issue with our PDF Forms feature. During signing requests customers are not able to fill the form. We are investigating the issue and update the status page if a solution is found
Posted Jul 11, 2019 - 14:09 CEST
This incident affected: UI / View.