Evidos Outage
Incident Report for Signhost Verified Signing
Postmortem

In the night of 26-27 Januari we were notified of a heavy DDOS attack on some of our DNS endpoints. We migrated these endpoints to our failover provider and were back up with these endpoints after 2 hours. Because we first need to come into contact with our DNS provider during that late hour the fix identification took longer than we wish for. However, because the downtime was late at night and only for our web portal, impact was minimal.

Today 27th of January, we saw a similar attack taking place at our other endpoints, and we instantly migrated over to our failover DNS. This took about 30 minutes and some propagation time before we were back online again.

Our current DNS is more robust against DDOS attacks. We are improving our DNS failover process in the future to minimize downtime and impact of a switch if deemed necessary.

Posted Jan 27, 2022 - 15:17 CET

Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 12:58 CET
Monitoring
All services are operational again and we are monitoring the results. Depending on your local DNS propagation it might take a bit longer for you to access services again as that is not under our control.
Posted Jan 27, 2022 - 11:41 CET
Update
The portal is back online, the api should be back shortly as well.
Posted Jan 27, 2022 - 11:37 CET
Update
We are restoring DNS access to our services, and will have them operational again one by one the coming 30-60 minutes. We'll post updates here when service components are operational again. We are focusing on getting API operational first.
Posted Jan 27, 2022 - 11:13 CET
Identified
We have identified the issue, the DNS to our environment does not resolve so the service cannot be found from the outside web. We are restoring DNS functionality as soon as possible.
Posted Jan 27, 2022 - 11:09 CET
Investigating
The Evidos API and Portal are currently unreachable. We're investigating the issue.
Posted Jan 27, 2022 - 10:49 CET
This incident affected: API, Portal, Auth and login service, ID Proof, and Webforms.