Signing with Digid is slow and sometimes times out
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 12:03 CEST
Monitoring
Digid transactions are quick again, we are monitoring the situation.
Posted Jun 28, 2024 - 11:01 CEST
Investigating
We are investigating an issue where signign with DigiD takes longer than usual to load the Digid pages, and sometimes times out.
Posted Jun 28, 2024 - 10:00 CEST
This incident affected: ⮑ External verifications (DigiD).