Hiccup in network connectivity
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved
Posted Aug 12, 2024 - 17:33 CEST
Monitoring
We experienced a short period where we could not be reached, resulting in HTTP 5xx response.
We are back online and are monitoring the network connectivity.
Posted Aug 12, 2024 - 16:48 CEST
This incident affected: API, UI / View, Portal, and Auth and login service.