We are currently experiencing a delay in creating new transactions. Sorry for the inconvenience.
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 09:37 CET
Monitoring
Transactions can be created again. The incident has been resolved. For pending transactions of today with the status 'waiting for document' and 'in progress', please wait 24 hours. We will try to process the regarding transactions again.
If the pending transactions in question cannot wait, we recommend withdrawing them and create them again.
Posted Feb 11, 2021 - 15:40 CET
Identified
We are continuing to work on a fix for this issue.
Posted Feb 11, 2021 - 14:43 CET
Investigating
At this point, it may take longer for the transactions to be processed. Therefor the status could be "waiting for document".
Posted Feb 11, 2021 - 13:33 CET
This incident affected: API and Portal.