Difficulties creating transactions
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 17:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 16:54 CEST
Investigating
Users are experiencing an error 500 code whilst sending out a transaction. We are currently investigating this matter and will keep you updated.
Posted Sep 16, 2022 - 16:34 CEST
This incident affected: API and Portal.