No connection with eIDAS service
Incident Report for Signhost Verified Signing
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 15:30 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2020 - 15:19 CEST
Investigating
Signing with eIDAS does not work, we cannot connect to the eIDAS environment. We are checking with eIDAS about this downtime.
Posted Jun 10, 2020 - 13:33 CEST
This incident affected: ⮑ External verifications (eIDAS).