Difficulties creating transactions
Incident Report for Evidos trust services
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 16:08 CEST
Monitoring
We see that transactions can be created again without error.
Posted Sep 22, 2022 - 15:49 CEST
Identified
We see the same issue as we have seen in the past few days. We are in contact with our hosting provider. See more information in this message >>https://status.signhost.com/incidents/psgzk12wndf5
Posted Sep 22, 2022 - 15:33 CEST
Investigating
Users are experiencing an error 500 code whilst sending out a transaction. We are currently investigating this matter and will keep you updated.
Posted Sep 22, 2022 - 15:27 CEST
This incident affected: API and Portal.